Utilizamos cookies propias y de terceros. Al navegar entendemos que aceptas el uso de cookies. +Info.
Política de cookies
Proyecto AjpdSoft

· Inicio
· Buscar
· Contactar
· Cookies
· Descargas
· Foros
· Historia
· Nosotros
· Temas
· Top 10
· Trucos
· Tutoriales
· Usuario
· Wiki

Proyecto AjpdSoft: Foros

AjpdSoft :: Ver tema - Problemas Terminal Server
Foros de discusión Buscar Perfil FAQ Iniciar sesión
Information Problemas Terminal Server

Publicar nuevo tema Responder al tema
Foros de discusión » Windows 10, Windows 7, Windows Server 2010, W2008, W2003   
Ver tema anterior :: Ver tema siguiente
AutorMensaje
xbuy
Usuario


Registrado: Jan 20, 2007
Mensajes: 3

Asunto: Problemas Terminal Server Responder citando

Hola,

Tengo un problema con el acceso por Terminal Server en Server 2003, lo tengo configurado en modo Administración Remota, para el acceso de dos usuarios, los tengo dados de alta como usuarios de Escritorio Remoto, y tanto el Router como el Servidor están configurados correctamente.

El problema está al conectarme con cualquier cliente, me aparece la pantalla de acceso, donde pongo el nombre de usuario y la contraseña, pero cuando tiene que mostrarme el escritorio, me cierra el Escritorio Remoto y no puedo acceder.

Esto ocurre el 98% de las veces, alguna vez, de vez en cuando, si que me deja entrar, y entonces todo funciona correctamente.

Gracias de antemano por la ayuda.
MensajePublicado:
Sab Ene 20, 2007 4:38 pm
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Problemas Terminal Server Responder citando



Anuncios



xbuy escribió:
Hola,

Tengo un problema con el acceso por Terminal Server en Server 2003, lo tengo configurado en modo Administración Remota, para el acceso de dos usuarios, los tengo dados de alta como usuarios de Escritorio Remoto, y tanto el Router como el Servidor están configurados correctamente.

El problema está al conectarme con cualquier cliente, me aparece la pantalla de acceso, donde pongo el nombre de usuario y la contraseña, pero cuando tiene que mostrarme el escritorio, me cierra el Escritorio Remoto y no puedo acceder.

Esto ocurre el 98% de las veces, alguna vez, de vez en cuando, si que me deja entrar, y entonces todo funciona correctamente.

Gracias de antemano por la ayuda.



En principio, si lo tienes configurado como Administración Remota, sólo admitirá un número limitado de conexiones concurrentes, cuando haya algún usuario conectado a tu servidor, es posible que ya se haya superado este número, con lo cual no te dejará realizar más conexiones de escritorio remoto. De todas formas, de ser así, te avisaría con algún mensaje, si no te aparece nada y se cierra la sesión, tal vez deberías consultar el visor de sucesos, tal vez se guarde algún mensaje de error que te pueda servir.

Lo recomendable es instalar el servicio de Terminal Server para trabajar en Windows 2000/2003, pero esto ya lo sabrás.
El siguiente enlace te mostrará un manual de cómo hacerlo (paso a paso):

http://www.ajpdsoft.com/modules.php?name=News&file=article&sid=258&mode=&order=0&thold=0
MensajePublicado:
Sab Ene 20, 2007 10:23 pm
Top of PageVer perfil de usuario
xbuy
Usuario


Registrado: Jan 20, 2007
Mensajes: 3

Asunto: Responder citando

Hola alonsojpd,

Comentarte que el servidor está correctamente configurado, y he repasado varias veces todo.

El problema está en que la sesión se inicia, pero llega un momento que no continúa, y luego se cierra el cliente.

En Microsoft he encontrado una posible causa, pero afecta a los equipos cliente que utilizan una tarjeta gráfica de Nvidia, lo cual no es el caso, pues los equipos con los que intento conectar, ninguno tiene este tipo de tarjeta, aún así el problema que describe Microsoft en su página es el que me ocurre a mi.

Se inica la sesión, aparecen los mensajes de cargando su configuración personal, y justo a continuación se cierra la sesión y se cierra el cliente de Acceso Remoto, la verdad es que no sé que más mirar.

Perdona por el retraso en contestar, pero he estado fuera un tiempo, y no había mirado el foro.

Un Saludo
MensajePublicado:
Jue Mar 08, 2007 1:28 pm
Top of PageVer perfil de usuario
xbuy
Usuario


Registrado: Jan 20, 2007
Mensajes: 3

Asunto: Responder citando

Otra cosa,

Se me había olvidado comentar que en visor de sucesos, no aparece nada que parezca un error de aplicación o sistema que pudiera indicar cual es el problema a solucionar.

Realmente es algo extraño.

Te dejo un enlace donde indica una posible solución, pero que no es realmenta la que a mi me afecta, aunque los sintomas son los mismos, pienso que el problema no esta en los clientes, sino en el servidor, puesto que conecte desde donde me conecte, siempre hace lo mismo, incluso desde Terminal Server por Web.

http://support.microsoft.com/kb/886212/es

Un Saludo
MensajePublicado:
Jue Mar 08, 2007 5:17 pm
Top of PageVer perfil de usuario
Mostrar mensajes de anteriores:   
Todas las horas son GMT - 1 Horas
Publicar nuevo tema Responder al tema
Foros de discusión » Windows 10, Windows 7, Windows Server 2010, W2008, W2003  

Cambiar a:  
Key
  Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
Este sitio web NO CONTIENE malware, todos los programas con código fuente aquí. Autor: Alonso Javier Pérez Díaz Google+ Síguenos en Google+