Utilizamos cookies propias y de terceros. Al navegar entendemos que aceptas el uso de cookies. +Info.
Política de cookies
Proyecto AjpdSoft

· Inicio
· Buscar
· Contactar
· Cookies
· Descargas
· Foros
· Historia
· Nosotros
· Temas
· Top 10
· Trucos
· Tutoriales
· Usuario
· Wiki

Proyecto AjpdSoft: Foros

AjpdSoft :: Ver tema - Excel calcular número de veces que aparece un valor
Foros de discusión Buscar Perfil FAQ Iniciar sesión
Information Excel calcular número de veces que aparece un valor

Publicar nuevo tema Responder al tema
Foros de discusión » Varios (seguridad, internet, ofimática, errores)   
Ver tema anterior :: Ver tema siguiente
AutorMensaje
varios
Magnífico usuario


Registrado: Oct 10, 2006
Mensajes: 2092

Asunto: Excel calcular número de veces que aparece un valor Responder citando

Hola, estoy haciendo una hoja de cálculo con Excel y necesito contar el número de veces que parece un valor en un intervalo de celdas. Lo estoy haciendo para corregir unos exámenes tipo test y quiero que me cuente las preguntas correctas, las incorrectas y las nulas y despúes me saque el resultado del examen.
MensajePublicado:
Mie Mar 06, 2013 11:51 am
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Excel calcular número de veces que aparece un valor Responder citando



Anuncios



¿Qué versión de Excel usas?
MensajePublicado:
Mie Mar 06, 2013 11:56 am
Top of PageVer perfil de usuario
varios
Magnífico usuario


Registrado: Oct 10, 2006
Mensajes: 2092

Asunto: Re: Excel calcular número de veces que aparece un valor Responder citando



Anuncios



Utilizo el Excel que va con el Office 2010, versión 14.
MensajePublicado:
Mie Mar 06, 2013 11:57 am
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Excel calcular número de veces que aparece un valor Responder citando



Anuncios



Para la versión de Excel 2010 existe una función llamada CONTAR.SI que se utiliza de la siguiente forma:

Código:

=CONTAR.SI(B2:U2;"VALOR")


Donde:

* "B2:U2" será el intervalo de celdas que consideres.
* "VALOR" será el valor que estés buscando.

Con la función anterior te contará el número de veces que aparece el valor "VALOR" en las celdas de la B2 a la U2.
MensajePublicado:
Mie Mar 06, 2013 12:00 pm
Top of PageVer perfil de usuario
varios
Magnífico usuario


Registrado: Oct 10, 2006
Mensajes: 2092

Asunto: Re: Excel calcular número de veces que aparece un valor Responder citando



Anuncios



alonsojpd escribió:
Para la versión de Excel 2010 existe una función llamada CONTAR.SI que se utiliza de la siguiente forma:

Código:

=CONTAR.SI(B2:U2;"VALOR")


Donde:

* "B2:U2" será el intervalo de celdas que consideres.
* "VALOR" será el valor que estés buscando.

Con la función anterior te contará el número de veces que aparece el valor "VALOR" en las celdas de la B2 a la U2.


Ok, me funciona perfecto ¿tiene que ser exacto el valor? es decir, si busco "X" y una celda tiene "XX" ¿la contaría?
MensajePublicado:
Mie Mar 06, 2013 12:03 pm
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Excel calcular número de veces que aparece un valor Responder citando



Anuncios



varios escribió:
Ok, me funciona perfecto ¿tiene que ser exacto el valor? es decir, si busco "X" y una celda tiene "XX" ¿la contaría?


Si no especificas comodines deberá ser exacto, si usas comodines no tiene por qué. Por ejemplo si introduces la siguiente fórmula:

Código:

CONTAR.SI(B2:U2;"X")


Sólo incrementará el contador en aquellas celdas cuyo valor sea "X", no contará las "XX" ni "XXX".

En cambio si introduces:

Código:

CONTAR.SI(B2:U2;"*X*")


Contará todas las celdas que contengan "X".
MensajePublicado:
Mie Mar 06, 2013 12:05 pm
Top of PageVer perfil de usuario
Mostrar mensajes de anteriores:   
Todas las horas son GMT - 1 Horas
Publicar nuevo tema Responder al tema
Foros de discusión » Varios (seguridad, internet, ofimática, errores)  

Cambiar a:  
Key
  Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
Este sitio web NO CONTIENE malware, todos los programas con código fuente aquí. Autor: Alonso Javier Pérez Díaz Google+ Síguenos en Google+