Utilizamos cookies propias y de terceros. Al navegar entendemos que aceptas el uso de cookies. +Info.
Política de cookies
Proyecto AjpdSoft

· Inicio
· Buscar
· Contactar
· Cookies
· Descargas
· Foros
· Historia
· Nosotros
· Temas
· Top 10
· Trucos
· Tutoriales
· Usuario
· Wiki

Proyecto AjpdSoft: Foros

AjpdSoft :: Ver tema - No se abren las bases de datos Access con el segundo acceso
Foros de discusión Buscar Perfil FAQ Iniciar sesión
Information No se abren las bases de datos Access con el segundo acceso

Publicar nuevo tema Responder al tema
Foros de discusión » Windows 10, Windows 7, Windows Server 2010, W2008, W2003   
Ver tema anterior :: Ver tema siguiente
AutorMensaje
varios
Magnífico usuario


Registrado: Oct 10, 2006
Mensajes: 2092

Asunto: No se abren las bases de datos Access con el segundo acceso Responder citando

Tengo Windows Server 2003 Enterprise Edition, cuando se abre una base de datos access mdb, el primer acceso, lo abre correctamente. Pero cuando otro usuario, en el mismo servidor, intenta abrir la misma base de datos (segundo acceso) no aparece nada, no se abre ni da error ni muestra ningún mensaje.

La base de datos está probada en otros equipos con Windows XP y va perfectamente, con lo cual, supongo, será algo de la configuración de Windows 2003.
MensajePublicado:
Vie Abr 20, 2007 6:12 am
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: No se abren las bases de datos Access con el segundo acc Responder citando



Anuncios



varios escribió:
Tengo Windows Server 2003 Enterprise Edition, cuando se abre una base de datos access mdb, el primer acceso, lo abre correctamente. Pero cuando otro usuario, en el mismo servidor, intenta abrir la misma base de datos (segundo acceso) no aparece nada, no se abre ni da error ni muestra ningún mensaje.

La base de datos está probada en otros equipos con Windows XP y va perfectamente, con lo cual, supongo, será algo de la configuración de Windows 2003.


Este problema que es debido al nivel de seguridad que establece Windows 2003 por defecto, se soluciona (normalmente) cambiando en las opciones de seguridad de Internet Explorer:

* Abrimos Internet Explorer.
* Menú "Herramientas" - "Opciones de Internet".
* Pestaña "Seguridad" - "Nivel personalizado" - "Misceláneo" - "Ejecutar aplicaciones y archivos no seguros" - "Activar"


En principio, con esto suele ser suficiente para que funcione. De todas formas se puede desactivar la seguridad que aplica Windows 2003 por defecto, para ello hay que acceder a "Agregar o quitar programas" - "Agregar o quitar Componentes de Windows" - "Configuración de seguridad mejorada de Internet Explorer".
MensajePublicado:
Mie Abr 25, 2007 6:30 am
Top of PageVer perfil de usuario
Mostrar mensajes de anteriores:   
Todas las horas son GMT - 1 Horas
Publicar nuevo tema Responder al tema
Foros de discusión » Windows 10, Windows 7, Windows Server 2010, W2008, W2003  

Cambiar a:  
Key
  Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
Este sitio web NO CONTIENE malware, todos los programas con código fuente aquí. Autor: Alonso Javier Pérez Díaz Google+ Síguenos en Google+