Utilizamos cookies propias y de terceros. Al navegar entendemos que aceptas el uso de cookies. +Info.
Política de cookies
Proyecto AjpdSoft

· Inicio
· Buscar
· Contactar
· Cookies
· Descargas
· Foros
· Historia
· Nosotros
· Temas
· Top 10
· Trucos
· Tutoriales
· Usuario
· Wiki

Proyecto AjpdSoft: Foros

AjpdSoft :: Ver tema - Por que no aparece sitioweb predeterminado iniciado IIS 5.1
Foros de discusión Buscar Perfil FAQ Iniciar sesión
Information Por que no aparece sitioweb predeterminado iniciado IIS 5.1

Publicar nuevo tema Responder al tema
Foros de discusión » Windows 10, Windows 7, Windows Server 2010, W2008, W2003   
Ver tema anterior :: Ver tema siguiente
AutorMensaje
jlrengel
Usuario


Registrado: Nov 30, 2006
Mensajes: 2

Asunto: Por que no aparece sitioweb predeterminado iniciado IIS 5.1 Responder citando

Saludos a todos, necesito ayuda con un problema. Despues de instalar IIS en windows xp sp2 no aparece el sitio web predeterminado como iniciado. Si intento iniciar se produce un error de timeout y si intento iniciar W3SVC se da el error de sistema 126 no puede encontrar el modulo especificado. Estoy trabajando con VS 2005 y quiero visualizar las paginas web en una laptop sin conexion a Internet.
1)Como se supone que debo tener el TCP configurado para este proposito?.
2) Es posible que algunos dlls no existan?.
3) Tengo el log de la corrida de netdiag. Si necesitan revisarlo lo puedo poner en este foro.
4) Que tengo que hacer para iniciar el sitio web predeterminado?.
Gracias por su ayuda.
MensajePublicado:
Jue Nov 30, 2006 6:05 pm
Top of PageVer perfil de usuario
alonsojpd
Administrador/Moderador


Registrado: Sep 16, 2003
Mensajes: 2687

Asunto: Re: Por que no aparece sitioweb predeterminado iniciado IIS Responder citando



Anuncios



Estimado usuario, nos sería de gran ayuda visualizar el contenido del fichero de log. Puede que nos sirva el log que nos comentas de la herramienta de diagnóstico de red netdiag, pero quizás sea más útil el log de IIS, normalmente se suele encontrar en:

C:\WINDOWS\system32\LogFiles\HTTPERR

Por otro lado suponemos que cuando inicias w3svc lo haces con el siguiente comando:

net start w3svc

Suponemos también que con "VS 2005" te refieres a Visual Studio 2005 que instalará su versión correspondiente de ASP.Net ¿es así?

En cuanto al protocolo TCP/IP no necesita ninguna configuración especial, es suficiente con que funcione la red local entre el equipo portátil (laptop) y el equipo que tenga IIS instalado e iniciado, es decir, que ambos se vean en la red. El protocolo que utilizarás será HTTP, por el puerto 80, que suele estar abierto en los cortafuegos, de no ser así deberás abrir este puerto en el equipo que tenga IIS.

También sería conveniente que nos indicaras el mensaje de error completo de "Timeout".

En cuanto al "error 126: El servicio de administración de IIS terminó con el error siguiente : no se puede encontrar el módulo especificado."
Según Microsoft se puede deber a que no se ha registrado correctamente la librería Msxml3.dll, para registrarla debe escribir en "Inicio" - "Ejecutar":

regsvr32 Msxml3.dll

obviamente este fichero debe existir en C:\Windows\System32
MensajePublicado:
Vie Dic 08, 2006 3:52 pm
Top of PageVer perfil de usuario
Mostrar mensajes de anteriores:   
Todas las horas son GMT - 1 Horas
Publicar nuevo tema Responder al tema
Foros de discusión » Windows 10, Windows 7, Windows Server 2010, W2008, W2003  

Cambiar a:  
Key
  Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
Este sitio web NO CONTIENE malware, todos los programas con código fuente aquí. Autor: Alonso Javier Pérez Díaz Google+ Síguenos en Google+